Требуемые модули PHP для корректной работы

Проверьте версию PHP, должна быть 5-5.6 (желательно 5.6), также надо проверить значение параметров mbstring в PHP.ini
Вот правильные значения:
mbstring.internal_encoding = windows-1251 или пустой
mbstring.func_overload = 7
Другие значения приведут к невозможности распаковки инсталлятора и к невозможности попасть в созданные разделы товаров.
 
Приведен скриншот настроек PHP 5.2 NIC.RU




Многие просят показать, где включается NGINX:
 
 
comments powered by Disqus